Can't connect to CRM 2016 On-premise ADFS/IFD

Feb 29, 2016 at 3:38 PM
I try connect to CRM.
An Error ocurred while processing the login request. View Error Log
Error Log is empty ;)

Inveronment:
  • MS Dynamics CRM 2016 - On-Premise ADFS/IFD, SSL, standard port 443
  • LINQPad 4
  • .NET 4.5
The same result with LINQPad Driver for Dynamics CRM REST
Coordinator
Mar 1, 2016 at 1:44 PM
Thanks for feedback.

I haven't tried by myself yet but did you register the application and passed the Client ID manually?
Coordinator
Mar 2, 2016 at 12:11 AM
Looks like i uploaded the wrong version. Please give me sometime to fix this.
Coordinator
Mar 2, 2016 at 4:12 PM
I just uploaded the latest one. Could you please try that? For IFD, you have to register application in advance. Please see Home tab for detail.
Mar 7, 2016 at 1:30 PM
Edited Mar 7, 2016 at 1:31 PM
With new version 1.1.2 I have the same result - An error occurred while processing the login request.
I think ADFS is not supported.
Coordinator
Mar 7, 2016 at 1:59 PM
did you register your application and give ClientId?